Back to overview
Degraded
VPN Dashboard Server Upgrade
Nov 04 at 11:07pm AEDT
Affected services
VPN PANEL
Resolved
Nov 05 at 11:21pm AEDT
Update Complete
Affected services
VPN PANEL
Created
Nov 04 at 11:07pm AEDT
VPN Dashboard Server Upgrade 1 - 16 hours you can still use just might be slower
Affected services
VPN PANEL