Back to overview
Downtime
Scheduled Server Maintenance Notice
Oct 29 at 05:43pm AEDT
Affected services
VPN PANEL
Resolved
Oct 29 at 07:44pm AEDT
We are pleased to inform you that our scheduled upgrades on our infrastructure have been successfully completed. The following servers are now fully operational:
- Web Panel
- AU-SYD-1
- US-EAST-1
Thank you for your patience and understanding during this maintenance period. We appreciate your support as we continue to enhance your experience.
Affected services
VPN PANEL
Created
Oct 29 at 05:43pm AEDT
We are currently performing scheduled upgrades on our infrastructure. The following servers are impacted:
-Web Panel
- AU-SYD-1
- US-EAST-1
We anticipate that services will be fully restored within approximately 4 hours. Thank you for your patience and understanding as we work to enhance your experience.
Affected services
VPN PANEL