Back to overview
Downtime
Downtime
Apr 26 at 10:28pm AEST
Affected services
auth
api
Resolved
May 07 at 10:12pm AEST
FIxed almost a week ago forgot to update
Affected services
auth
api
Updated
Apr 27 at 05:32pm AEST
A Fix has been Applied
Affected services
auth
api
Created
Apr 26 at 10:28pm AEST
I Have found 2 big bugs with some code servers will be off until they are fixed
ETA 12 hours
Affected services
auth
api