Back to overview
Downtime
Major Outage
Apr 19 at 09:51pm AEST
Affected services
auth
Resolved
Apr 20 at 07:22am AEST
No reported issues
Affected services
auth
Updated
Apr 19 at 10:33pm AEST
Seems to be FIxed continuing to monitor the servers
Affected services
auth
Created
Apr 19 at 09:51pm AEST
Both Auth Servers aree currently not Working please Wait as we look into this issue
Affected services
auth