Back to overview
Downtime
auth server 2
Apr 18 at 09:25pm AEST
Resolved
Apr 18 at 09:27pm AEST
The issue was found and fixed
Affected services
Created
Apr 18 at 09:25pm AEST
Auth server 2 is not working we are looking into it
Affected services